RadarURL

11 Mei 2015

Blok akses Facebook di Mikrotik pada jam tertentu dengan pengecualian

Supaya waktu yang berjalan di router sesuai dengan waktu lokasi setempat, maka kita perlu mengatur agar clock di MikroTik mengacu pada NTP Server. Jika kita memiliki NTP Server sendiri, maka kita tinggal mengarahkan MikroTik ke NTP Server tersebut, namun jika kita tidak memiliki NTP Server, maka tidak perlu khawatir karena banyak NTP Server di luar yang bisa kita gunakan sebagai acuan. Beberapa diantaranya adalah NTP Server milik LIPI (Lembaga Ilmu Pengetahuan Indonesia) dengan URL: ntp.kim.lipi.go.id (203.160.128.6) dan NTP Pool Project dengan salah satu URLnya: 0.id.pool.ntp.org (202.169.224.16).
Untuk mensettingnya di MikroTik, ketikkan perintah berikut :
/system ntp client set primary-ntp=203.160.128.6 secondary-ntp=202.169.224.16 \ mode=unicast enabled=yes;

Selanjutnya  :



tambahkan regex
/ip firewall layer7-protocol add name=denied regexp=^.+(facebook|youtube).*$

tambahkan ip pengecualian yang dibolehkan akses facebook untuk percobaan
/ip firewall address-list add list=kecuali address=192.168.4.3

buat paketnya di mangle, taruh paket paling atas
/ip firewall mangle add chain=prerouting layer7-protocol=denied action=mark-packet new-
packet-mark=blok passthrough=no

setelah itu drop paket di chain yang baru
/ip firewall filter
add action=jump chain=forward comment=blok_FB_youtube jump-target=blok packet-mark=blok
add chain=blok packet-mark=blok src-address-list=!kecuali dst-address-list=!kecuali
action=drop time=07h00m00s-11h59m59s,sun,mon,tue,wed,thu,fri

Sumber :
http://lulukn.abatasa.co.id/post/detail/4793/memblokir-situs-dengan-mikrotik-pada-jam-tertentu.html
http://andre-networking.blogspot.com/2014/12/blokir-situs-https-di-jam-tertentu-dan.html
Posting Komentar